Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

View previous topic View next topic Go down

Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by -P5ykoO- on Tue Feb 22, 2011 7:55 pm

Here is my Youtube Channel (So that you can check my latest videos and understand the current issue):
http://www.youtube.com/user/CAThermolin

And here is the problem:

When I record "long" videos (about 8+ Minutes), the sound get's un synced ...
In videos that are 14+ minutes long, there is an easy 1second delay between the sound & the action ...

I have been looking on Google for a while, but havn't yet found anything usefull ... I did however find someone saying that it's while you are rendering the the issue occures ... & also saw someting talking about the bit rate ...

So here are my Render settings:

1 - http://illiweb.com/fa/pbucket.gif
2 - http://illiweb.com/fa/pbucket.gif
3 - http://illiweb.com/fa/pbucket.gif

4 - http://illiweb.com/fa/pbucket.gif
5 - http://illiweb.com/fa/pbucket.gif

I also recorde Fullscreen (1920x1080) @ 60Fps with Sound + Mic ...
And my Game Settings are all at the Maximum (I hardly get any lag ... (Well I only lag in CA when recording))




If anyone has a solution, or an idea ... it would be great !!!
Thanks in advance :3
<3


Last edited by -P5ykoO- on Tue Feb 22, 2011 8:07 pm; edited 1 time in total

_________________________
avatar
-P5ykoO-
Clan Leader
Clan Leader

Male Taurus Dragon
Posts : 4351
Reputation : 53
Join date : 2010-06-08
Age : 29
Location : In a Bath Tub, ready to commit Suicide ...

Rank :
Clean

http://suntzuninjas.forum-canada.net

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by Guest on Tue Feb 22, 2011 8:03 pm

loool nap ^^
avatar
Guest
Guest


Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by Guest on Tue Feb 22, 2011 8:04 pm

Here for you noob <3

Here is my Youtube Channel (So that you can check my latest videos and understand the current issue):
http://www.youtube.com/user/CAThermolin

And here is the problem:

When I record "long" videos (about 8+ Minutes), the sound get's un synced ...
In videos that are 14+ minutes long, there is an easy 1second delay between the sound & the action ...

I have been looking on Google for a while, but havn't yet found anything usefull ... I did however find someone saying that it's while you are rendering the the issue occures ... & also saw someting talking about the bit rate ...

So here are my Render settings:

1 - http://illiweb.com/fa/pbucket.gif
2 - http://illiweb.com/fa/pbucket.gif
3 - http://illiweb.com/fa/pbucket.gif

4 - http://illiweb.com/fa/pbucket.gif
5 - http://illiweb.com/fa/pbucket.gif

I also recorde Fullscreen (1920x1080) @ 60Fps with Sound + Mic ...
And my Game Settings are all at the Maximum (I hardly get any lag ... (Well I only lag in CA when recording))




If anyone has a solution, or an idea ... it would be great !!!
Thanks in advance :3
<3
avatar
Guest
Guest


Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by -P5ykoO- on Tue Feb 22, 2011 8:07 pm

thanks mate Very Happy
idk why my nexon isn't working ... can't connect ot game either ...

_________________________
avatar
-P5ykoO-
Clan Leader
Clan Leader

Male Taurus Dragon
Posts : 4351
Reputation : 53
Join date : 2010-06-08
Age : 29
Location : In a Bath Tub, ready to commit Suicide ...

Rank :
Clean

http://suntzuninjas.forum-canada.net

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by Guest on Tue Feb 22, 2011 8:09 pm

-P5ykoO- wrote:thanks mate Very Happy
idk why my nexon isn't working ... can't connect ot game either ...

it doesnt work because u sucks !!!

/joke.

but i relly dont know your bug...
avatar
Guest
Guest


Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by Schaan on Tue Feb 22, 2011 8:39 pm

u said ure sound was not synchronized with the video for "long videos", right ?

Is it "unsynchronized" (idk if we say like this <<) when u put it on youtube or when u watch on ure computer ?

(Amnesia powa... :3 )
avatar
Schaan
Forum Moderator
Forum Moderator

Male Scorpio Dog
Posts : 446
Reputation : 11
Join date : 2011-02-08
Age : 23
Location : France, Louviers

Rank :
Clean

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by -P5ykoO- on Tue Feb 22, 2011 8:43 pm

Schaan wrote:u said ure sound was not synchronized with the video for "long videos", right ?

Is it "unsynchronized" (idk if we say like this <<) when u put it on youtube or when u watch on ure computer ?

(Amnesia powa... :3 )

Both ...
That's why I think it's from my render settings & the bitrate ... but not sure.

_________________________
avatar
-P5ykoO-
Clan Leader
Clan Leader

Male Taurus Dragon
Posts : 4351
Reputation : 53
Join date : 2010-06-08
Age : 29
Location : In a Bath Tub, ready to commit Suicide ...

Rank :
Clean

http://suntzuninjas.forum-canada.net

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by Schaan on Tue Feb 22, 2011 8:47 pm

Yeh the problem comes from u, i gonna watch the video to hear clarely which sounds are unsychronized and try to find a solution ^^
avatar
Schaan
Forum Moderator
Forum Moderator

Male Scorpio Dog
Posts : 446
Reputation : 11
Join date : 2011-02-08
Age : 23
Location : France, Louviers

Rank :
Clean

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by -P5ykoO- on Tue Feb 22, 2011 8:52 pm

Schaan wrote:Yeh the problem comes from u, i gonna watch the video to hear clarely which sounds are unsychronized and try to find a solution ^^

kk thanks.
& thanks for the views :3

_________________________
avatar
-P5ykoO-
Clan Leader
Clan Leader

Male Taurus Dragon
Posts : 4351
Reputation : 53
Join date : 2010-06-08
Age : 29
Location : In a Bath Tub, ready to commit Suicide ...

Rank :
Clean

http://suntzuninjas.forum-canada.net

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by Schaan on Tue Feb 22, 2011 9:01 pm

ok i watched it, nab comments Very Happy

/joke <3


The sound began buging around 15 minutes passed, and one guy said in another vid (minecraft french tutorial) there was a youtube video time limit. I think the problem is just this, or maybe i'm mistaking ^^'
avatar
Schaan
Forum Moderator
Forum Moderator

Male Scorpio Dog
Posts : 446
Reputation : 11
Join date : 2011-02-08
Age : 23
Location : France, Louviers

Rank :
Clean

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by -P5ykoO- on Tue Feb 22, 2011 9:14 pm

Schaan wrote:ok i watched it, nab comments Very Happy

/joke <3


The sound began buging around 15 minutes passed, and one guy said in another vid (minecraft french tutorial) there was a youtube video time limit. I think the problem is just this, or maybe i'm mistaking ^^'

The time limit does not exist anymore ... look at my "[Nightmare House 2] LsP videos" ... you will notice the unsync way befor the 15 minutes ...

_________________________
avatar
-P5ykoO-
Clan Leader
Clan Leader

Male Taurus Dragon
Posts : 4351
Reputation : 53
Join date : 2010-06-08
Age : 29
Location : In a Bath Tub, ready to commit Suicide ...

Rank :
Clean

http://suntzuninjas.forum-canada.net

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by Schaan on Tue Feb 22, 2011 9:17 pm

Yeh just before... mmh i don't know then, sorry =/
avatar
Schaan
Forum Moderator
Forum Moderator

Male Scorpio Dog
Posts : 446
Reputation : 11
Join date : 2011-02-08
Age : 23
Location : France, Louviers

Rank :
Clean

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by DNAngel on Wed Feb 23, 2011 8:28 am

Nah, u can get ur Frapsed files into SV,
i cant-.-
avatar
DNAngel
Forum Moderator
Forum Moderator

Male Virgo Dog
Posts : 2076
Reputation : 31
Join date : 2010-09-08
Age : 23
Location : Ontop of some random girl^^

Rank :
Clean

http://just-casper.hyves.nl

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by MakeBelieve on Wed Feb 23, 2011 3:35 pm

Casper, I will help you!

_________________________
"Don’t let your victories go to your head, or your failures go to your heart."
avatar
MakeBelieve
Clan Co-Leader
Clan Co-Leader

Male Taurus Rooster
Posts : 1526
Reputation : 4
Join date : 2010-07-26
Age : 24
Location : Wolfheze

Rank :
Clean

http://www.youtube.com/user/BartM1105

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by DNAngel on Wed Feb 23, 2011 6:45 pm

Ye iknow(:
will be onn on TS the whole evening so just come by when u have time!Wink
avatar
DNAngel
Forum Moderator
Forum Moderator

Male Virgo Dog
Posts : 2076
Reputation : 31
Join date : 2010-09-08
Age : 23
Location : Ontop of some random girl^^

Rank :
Clean

http://just-casper.hyves.nl

Back to top Go down

Re: Issue with "Fraps + Sony Vegas Pro 9.0" ... Sound unsynced in my latest videos ...

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum